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BASIC PHOTO EDITING

— CREATING THE MASTER IMAGE

BY PETER SMOLENS
|l's a rare moment when you can take a digital i

directly from the camera or sci

entation-quality print. Most di "
T i. Just like in traditional photography, expo-
sure must be corrected and imperfections must be

removed,
Once you get the image into your computer, there are
some basic steps you should take to convert that raw
image to be ready for presentation. The result is what
photographers commonly call the master image. Li
solid foundation, do these steps and you will alw:
a good image 1o print or display; miss any
and, like a house of cards, the image will fail!

BEFORE EDITING

Decide how much pixel structure (the digital informa-
tion that makes up the image, commonly called resolu-
tion) your image will need. If you set the resolution too
low, it will affect the quality of the image later during the
resizing. Without enough resolution when you enlarge
the image. interpolation will start to appear. When reso-
lution is set too high, you'll waste pixel structure and
hard drive space. Images for the Web need to be only 72
dpi (dots per inch). To print your image, the resolution
needs to be set to at least 300 dpi.

45 www hgigholomag com
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HAVE A PLan

Deciding what needs to be corrected before you even
begin will save editing time. Evaluate the image for expo-
sure by looking at the histogram (Window > Histogram
or Image > Adjustments > Levels in Adobe Photoshop
C5 2). A good image has pixels across the entire range.
Make notes of all the imperfections you see,

Maxe Backup OF IMace

Before making any changes to your digital
e 4 working copy of the i

nage,
nple as
ve As function in your image-editing pro-
ing the image under a differ i

m
using the
gram, then
way you will always have a baseline ima

> for compari-
50N PUrpose.

Converr To ProPER FORMAT

Depending on your import process, your image will
come into your computer in a specific format. While
making vour first save, vou should be able to convert the
image 1o the photo-editing software default format. In
the case of Photoshop, you should save the image with
the extension of PSD,
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STEP-BY-STEP EDITING
Unperstanping Lavers

Now that you have a plan, we can create the master
image. Use the Layers palette to create a duplicate of the
image. Layers are one of the keys to the power of Photo-
shop. Each layer in an image can be edited in a separate
component that overlays and modifies any image below,

Starting with the original image located on the bot-
tom, or Background Layer, most changes vou make will
be done on separate layers. These changes are on lavers
above and affect the image below, To make a copy, open
the Layers palette. Click and drag your background layer
10 the Create New Layer icon at the bottom of the Layer
palette (second icon from the right). Make all your
changes 1o the duplicate layer, leaving the background Using Photoshop's Guide Tool and Ratate Casvas command, the borizen is
layer pure, levelod in this imbge of & sailbsal on The ocess,

Re-SzzE E CROP

In traditional darkrooms, you would raise or lower the
enlarger head to fill the paper casel, In the digital world,
re-sizing is done in the Image Size dialog box (Image >
Image Size), Use the re-sizing command to convert the
image to the proper size. This is also the time to do some
basic cropping of the image, such as correcting the hori-
zon lines that might not be level.

For example, our boat on the water appears 1o til.
By using the rotating command (Image > Rotate
Canvas > Arbitrary) you can correct the image along
with some creative cropping to make the skyline flat.
One tool to assist you is the Guide Tool (View > New
Guide). This tool provides a straight vertical or hori-
zontal line as a guide,

contined ow next page

Mareh 2005 47
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BASIC PHOTO EDITING

o page 47

‘Adobe Photoshop's Levels adjustments are used on this image of the Chatham Fishpher on Cape
Cod, MA. The end result is seen om the artiche’s opening spread.

Apsust CoNTRAST

With the picture at the correct size, use your editing
program’s tonal manipulation features to help correct an
improperly exposed photo. If your photo is too dull, you
can increase brightness and contrast. This is not a cure-
all for bad photography, but ing the exy will
help bring out the elements of the image that you want
1o highlight.

Although vou can usc the Levels command in
Ph hop (Image > Adj > Levels)
directly on the image, most Photoshop experts
suggest a different method. By creating an
Adjustment Layer (Layer > New Adjustment
Layer > Levels), you can make corrections to the
image without affecting the actual image layer.

In the middle of the Levels dialog box is the actu-
al histog a graph that the tonal value
from dark to light of the image. If the histogram
goes from one end of the graph to the other that
means the image contains a pure white and a pure
black tone and covers the entire spectrum of tonal
range—a rare feat! Often, corrections are needed to
achieve this goal.

Below the histogram are three arrows. If you move
the left arrow 1o the left edge of the histogram, that
will make the darkest tone in the image black. If you
maove the right arrow to the right edge of the his-
togram, that will make the lightest tone in the image
white. You might not want a pure black andfor pure
white tone in every image, but that's a good place 1o
start,

48 cagiphotomag com
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Since the black arcas in your image are critical 1o con-

trast and color, and highlights make a photo lively, you
need to set these early on in your image
processing. To help while using the
Levels command, press Alt/Option
while moving the left (black) slider. The
screen will go white (black threshold
sereen), and as you move the slider to
the right, then you'll begin to see colors
and blacks show up. When they start 1o
appear, release the Al/Option key and
view the image. On most photos, you'll
want solid black somewhere, but in
some images, such as a foggy day or
soft-focus Mowers, this would ruin the
image.
Do the same for highlights. Use the
AlVOption key with the right (high-
light) slider. See where the white thresh-
old screen appears.

Next, use the middle armow to adjust
the mid-tones to your liking. Move the
middle arrow to the left for lighter mid-
tones and to the right to make the mid-

tones darker.

Another way 1o adjust the mid-tones
is to use the Curves i (Image > Adj >
Curves). Although the Levels mid-tone slider can be
used to set mid-tones, Curves provide more control and
can offer better tonal gradations (contrast), If you're
unfamiliar with Curves, click on the center angled line in
the middle of the graph in the dialog box, Drag up to
lighten mid-tones and down to darken them. In some
cases you might want 1o set two or more points to dark-
en the low end of the mid-tones and lighten the upper
cnd of the mid-tones.

The Curves dialeg box in Phobeshop is stad fo adjest the mid-ione expotent in this
image of Nauset Lightbeuse on Cape Cod, MA.
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ApjusTing CoLor BALANCE

Image-editing programs 4
allow you to control the colors.
Some programs provide options to
uick fix” common photographic
Maws with just a click of a button,
while others provide you with more
control over how much “correc-
tion" is given to the image, allow-
ing you to make basic repairs and
improvements to the colors in your
image.

To change colors in Photoshop,
create a Color Balance Adjustment
Layer (Layer > MNew Adjustment
Layer > Color Balance), use the
sliders there to adjust the amount
of redicyan, green/magenta, and
bluc/yellow, Just experiment with
the sliders until the image looks
right 1o you.

Another way you can adjust the
color is in the Levels command, At
the top of the Levels window is the
Channel  drop-down menu. It
defaulis to RGB—all three—image
channels, red, green and blue. But,
you can click on the menu and select
individual channels, too. Using the
same method as before, the right

ider brings out highlights of the
channel’s color and the left shider
deepen the channel’s color richness.
Moving the middle slider will I
en or darken the middle tones.
Always go by what looks best 1o
your eye.

Once you have the colors the way
you want them, click OK to save this
Adjustment Layer. Next, modify the
image saturation using a Hue/
Saturation  Adjustment  Layer
{Layer > New Adjustment Layer >
HuelSaturation). Hue slider lets
you change the overall color. The
tion slider will incres
image’s color richness.
Tully. It's rare that an overall adjust-
ment needs more than 10 to 15
points of change.

CLEANING UP IMAGES

a problem. From the
glass ar your scanner to the image
sensor of your digital camera,
expect to find dust spots on your
images. While removing dust spots
from a traditional negative/print
used to be a pain, it's fairly casy with
Photoshop. Two tools work well 1o
correct this problem: the Clone Tool
and the Healing Brush.

CLowzne

The Clone Stamp tool {the rub-
ber-stamp icon in the Tools palette)
will help you to remove small dust
specks, scratches, and other small
problems by copying one section of
an image and placing it over anoth-
er section of the image. The process
in the image world is called

mple, in my picture of the
baby swans, 1 helped nature a bit.
In the original picture, some stray
picces of grass got in the way,
Using cloning to correct imperfec-
tions in the image, 1 was able 1o
present a clean ge that focused
on these beautiful baby swans and
made it appear the swans were out
in front of the tall grass without
interference.

continved on next page

Make money doing what you love
- with your own

. HOME-BASED
PORTRAIT PHOTOGRAPHY
BUSINESS!

www.shuttermom.com

Digital Photography
OUTDOORS:

A Field Guide for Travel and
Adventure Photographers
by James Martin
A handy 150-page,
B-inch-hy-3-inch
field guide with
assorted tips and
hints, this book
provides a broad
look at  photo-
graphy, with the
emphasis on digital and the
outdoors. Martin discusses the
basics, such as light and depth of
field. On the digital side, he talks
smartly and succinctly abont
cquipment, image-editing soft-
ware and workflow. There's a
particularly valuable section on
shooting in the field, with a grea
before-shooting checklist that
should be part of every photog-
rapher’s regimen,
L5, Outside Calif: $16.95 »
Calif.: S18.18 = Outside 115.: §26.95
THE I[‘llil\\l
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from page 48

Fig. X. nmhumm image of baby swans with emrant blades of grass
ing with an atharwise nice image,

Fig. Y. After exing the Ciane Stamp tool, a clean imaga b achleved, with 2
Hocus o the swans without the inlerberenca of the gras.
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Using the Zoom tool, enlarge the section of the image
you want to correct. Click on the Cloning tool. The
pointer will change to a circle. To change the style and
size of the cloning brush, right-click and move the slider.
Position the pointer to the place in the image to be used
as your source. Hold the Al/Option key and click. This
will define your source mark. Move the circle to the des-
tina age. Click to paint the pixels from
the source 1o the des o,

For example, in the baby swans picture and usi
cloning tool, | removed the stray pieces of grass in my
original image (Fig. X). The result is a clean image (Fig.
Y) without interference.

HeaLzne BrusH

Photoshop 7 introduced the Healing Brush (the Band-
Aid-like icon in the Tool palette) and it works like the
Clone Stamp tool. Instead of copying the source area,
when vou click, the tool copies the texture of the source
area and applies that texture to the target area. This tex-
ture blends with the existing pixels in color and bright-
ness of the new area for a smoother transition—very
handy for people-pictures.

By sampling the source arca’s textures, when used cor-
rectly, the Healing Brush is the best retouching tool
available. But, you have to be careful when using this
tool. Sometimes the result of sampling from the target
area is not what you expect, introducing colors and tex-
tures you did not expect. One way to avoid this is to be
very selective in determining your source arca.

The new Spot Healing Brush (which is in both Photo-
shop CS2 and Elements 3) lets you just touch and click
your cursor on a spot, and it magically disappears. The
key to this tool is to si ¢ (use the Options bar
below the menus to make it close to the size of the
defect) and to use it multiple times il the first try isn’t
right (don't Undo between clicks). A hard-edged brush
works quite well with spots.

Doocrnc E BurING

Level adjustments are applied to the entire image. If just
a portion of the image needs to be lightened or darkened,
you can use the Dodge and Burn tools The Dodge tool
lightens the area, and the Burn tool darkens the area. You
can adjust the size of the tool, and its “strength.”

This is one case where there is no Adjustment Layer.
Instead, create a Duplicate Layer (Layer > Duplicate
Layer), This will keep your dodging and burning sepa-
rate from the previously done corrections.

SHARPEN

Omnce you've got the image just the way you want it, the
last step is to sharpen it. Sharpening should be done ‘u the
end of the process to minimize some
Remember, sharpness is very subjective and © nplu'num
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sharpness will vary. Noise is one element that can be
adversely affected if’ sharpening is done too early.

The best sharpening tool in Photoshop is Unsharp
Mask. In spite of its name, it provides a great deal of |
control over sharpness. To use the tool, zoom the image I
to 100 percent and open Unsharp Mask (Filter >
Sharpen > Unsharp Mask). There are three sliders in the
Unsharp Mask window: Amount, Radius, and
Threshold. Depending on whom you ask, you'll find all
sorts of formulas for these numbers,

The Amount slider determines how much sharpening
you will apply to the image. Start with an amount of 100
percent. Depending on detail, move the slider carefully, {
watching the edges in the image. Usually, you'll want 1
something in the 100-percent 1o 200-percent range in a ]
program that goes to 500 percent. If the image develops |
Unsharp Mask is ussd 1 eshanca this final image of a young girl a glow or becomes oo grainy, you've overdone the

photographed in back light. sharpening. It's better to err on the side of too little than
oo much.

The Radivs slider shows how far the program will

look for an edge to change in order to make its effect

3 twith a |- to 2-pixel range to be most effective.
this by adding decimals to the number,
such as 1.3 or 1.5. Again, watch out for over-sharpening,
which shows up as rings of white around edges and
ht make the image look 100 harsh.

The Threshold slider looks for contrast differences along |
the edge. The lower the setting, the sharper the effect.
However, the Threshold setting becomes very important
when you have grain or noise in an image. A low Threshold
setting will cause the program to sharpen that grain and
noise. IT your image has a grain problem, a Threshold
between 5 1o 12 works well to minimize the problems
Then, vou'll have to increase the Amount setting.

It will take some experimenting to get the feel for the
The Ussharp Mask dialog bex in Photoshop wses slider controls to adjust best combination of the controls. Mastering the Unsharp

Amaunt, Radies 354 Threshold. Mask will give you more control than the basic “sharpen”
tools, and your pictures will show immediate improvement.

Don’t over-sharpen. You can tell when an image is
over-sharpened when it loses some of its subtle tonalities
and starts to look harsh. Another sign of over-sharpen-
ing is when halos appear around strong contrasts in your
photo (vou can see them in the preview box if you move
your cursor over the photo and click on a contrasty edge;
it will appear in the preview).

Photoshop €S2 has a new sharpening tool called
Smart Sharpen. This tool works to sharpen while mini-
mizing halos. Its limitation is that it doesn't have a
Threshold setting, so noise can be adversely affected.

Now that you have your image in the best possible
shape, you're ready to print. We have just covered the
basics. In the digital darkroom there is s0 much more.

We can take that image and move to the enhancement
stage of image development,

Thiz screen shot shows the Layers palafie of & completed image, idicalisg LNk
e Background Copy, and Curves and Levels Adjustmest Layers,

* Adobe — B00-833-6687; www.adobe. com
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